TLS 1.0 wird nicht mehr unterstützt!

In Übereinstimmung mit den PCI DSS-Anforderungen ist ein Upgrade von TLS 1.0 auf TLS 1.1 oder höher vor dem 1. Juni 2018 erforderlich. Wenn Sie die Änderung vornehmen müssen, empfehlen wir Ihnen, auf die neueste verfügbare Version umzusteigen.

Weitere Informationen dazu finden Sie hier.

Der PCI-Datensicherheitsstandard 3.1 empfiehlt die Deaktivierung von "frühen TLS-Versionen" zusammen mit SSL: SSL und frühe TLS können nach Juni 2018 nicht mehr als Sicherheitskontrolle verwendet werden.

Am Besten deaktivieren Sie SSL vollständig und wechseln zu einem moderneren Verschlüsselungsprotokoll - mindestens TLS 1.1, oder noch besser TLS 1.2.

Wir haben bereits Testseiten erstellt, über die Sie die Änderungen ausprobieren können. Falls Sie auf diese Seiten zugreifen möchten, kontaktieren Sie uns bitte.

Kontaktieren Sie uns

Sie haben Fragen oder besondere Anforderungen? Unsere netten Kundenberater helfen Ihnen gerne weiter:

Kontakt