TLS 1.0 End of Life

DUYURU– InterFAX TLS 1.0 için desteğini 1 Haziran 2018 tarihinde bırakıyor

PCI-DSS 3.2 standartlarına uyumlu olmak için, InterFAX TLS 1.0(SSL güvenli web sayfaları için kullanılan eski güvenlik protokolü.) desteğini 1 Haziran 2018 tarihinde bırakacaktır.

Kimi İlgilendiriyor:

Lütfen bilişim ile ilgilenen personelinizi faks servisinizi sorunsuz kullanmaya devam etmeniz için gerekli aksiyonları almaları için bilgilendiriniz.

Gereksinim:

PCI-DSS 3.2 standartlarına uyumlu olmak için, InterFAX TLS 1.0(SSL güvenli web sayfaları için kullanılan eski güvenlik protokolü.) desteğini 1 Haziran 2018 tarihinde bırakacaktır.

Potansiyel Etkiler:

Kullandığınız web tarayıcı, eposta sistemi veya API TLS 1.1 veya 1.2’yi desteklemiyorsa, faks servisiniz kullanılamaz hale gelecektir.

Tavsiye edilen aksiyonlar:

• Sisteminizi gözden geçirin ve faks gönderirken spesifik bir güvenlik protokolü seçip seçmediğinizi kontrol edin.
• Eğer kullanıyorsanız, bu güvenlik protokolünü TLS 1.2 olarak değiştirin.
• Eğer belirli bir güvenlik protokolü kullanmıyorsanız, bilgi işlem personeliniz ile görüşüp sunucunuz üzerinde TLS 1.0 protokolünün etkisizleştirildiğinden emin olunuz.
• Uygulamalarınızı test ediniz. (Bu işlem için aşağıdaki adımları inceleyiniz)

Uygulamanızın test edilmesi:

We have set test servers to work without TLS 1.0. We suggest you change the API endpoint for testing purposes only, as follows:

PCI Kullanmayan müşterilerimiz:

• REST kullanan müşterilerimiz: API endpoint değerini https://resttls.interfax.net olacak şekilde değiştiriniz.
• SOAP kullanan müşterilerimiz: API endpoint değerini https://wstls.interfax.net olacak şekilde değiştiriniz.

PCI kullanan müşterilerimiz:

• REST kullanan müşterilerimiz: API endpoint değerini https://resttls-sl.interfax.net olacak şekilde değiştiriniz.
• SOAP kullanan müşterilerimiz: API endpoint değerini https://wstls-sl.fax.tc olacak şekilde değiştiriniz.

Internet tarayıcısı, eposta(SMTP) ve API kullanıcılarımız için daha detaylı bilgiler

APl kullanıcıları

Uzun süredir servisimizi kullanan bazı müşterilerimiz TLS 1.0 kullanıyor olabilir. Birçok geliştirici TLS 1.0 versiyonunun eksikliklerinin farkındadır ve gerekli değişiklikleri yapmışlardır. Biz, sisteminizi yukarıda anlatıldığı şekilde test etmenizi tavsiye ediyoruz. Sorunuz olursa lütfen bizi arayınız.

EPosta(SMTP)

Eposta kullanıcılarımız bu değişiklikten en az etkilenecek müşterilerimizdir. Eğer, kullandığınız email sunucusu 8 yıldan daha eski ise, bilgi işlem biriminizden TLS 1.1 veya TLS 1.2 kullandıklarından emin olmalarını isteyiniz. Eposta sisteminizi test etmek için, fax_number@notls.fax.tc kullanarak test faksı gönderin. Eğer epostanız başarılı bir şekilde gönderilirse sisteminizin çalışıyordur. Sorunuz olursa lütfen bizi arayınız.

İnternet Tarayıcısı Kullancıları

İnternet tarayıcısı kullanan müşterilerimizin bu değişiklikten etkilenme ihtimalleri çok düşüktür. TLS 1.0 yerini 2016 yılında TLS 1.1'e bırakmıştır. Eğer yine de bir şüpheniz varsa aşağıdaki bilgileri inceleyiniz.

İnternet Tarayıcısı Talimatları

Aşağıdaki bilgiler tarayıcı versiyonlarına göre küçük değişiklikler gösterebilmektedir.

Chrome

  1. Chrome tarayıcısını açınız
  2. Alt F tuşuna basıp ayarları seçiniz.
  3. Aşağıda gelişmiş seçenekleri seçiniz
  4. Ağ kısmına geliniz ve proxy ayarlarını seçiniz...
  5. Gelişmiş sekmesini seçiniz
  6. Güvenlik kategorisine geliniz ve TLS 1.1 ve TLS 1.2 kullan kutucuklarını işaretleyiniz.
  7. Tamam düğmesine basınız

Internet Explorer

  1. Internet Explorer açınız.
  2. Menulerden seçiniz..: araçlar> Internet seçenekleri >gelişmiş sekme.
  3. Güvenlik kategorisine geliniz ve TLS 1.1 ve TLS 1.2 kullan kutucuklarını işaretleyiniz.
  4. Tamam düğmesine basınız
  5. Programı tekrar başlatınız

Mozilla Firefox

  1. Firefox açınız
  2. adres yazılan çubuğa about:config yazıp enter tuşuna basınız.
  3. Arama bölgesine tls yazınız. security.tls.version.min üzerine çift tıklayınız
  4. sayı değerini 3 yapınız ( TLS 1.3 için)
  5. Tamam düğmesine basınız
  6. Programı tekrar başlatınız

Opera

  1. Opera açınız
  2. Ctrl ve F12 tuşlarınıa basınız
  3. Ağ kısmına geliniz ve proxy ayarlarını seçiniz...
  4. Gelimiş sekmesini seçiniz
  5. Güvenlik kategorisine geliniz ve TLS 1.1 ve TLS 1.2 kullan kutucuklarını işaretleyiniz.
  6. Tamam düğmesine basınız
  7. Programı tekrar başlatınız

Apple Safari

Versiyon 7 veya üzerini kullanıyorsanız TLS 1.1 ve TLS 1.2 otomatik olarak kullanılıyor olacaktır.

Desteğe ihtiyacınız olursa lütfen bizi arayınız destek

Bize ulaşın

InterFAX'ın kurumunuza getireceği faydalar hakkında bilgi almak için ekimibizden biriyle konuşabilirsiniz.

Bize ulaşın